Posted in AudioCodes, Skype for Business

GWAPP REQUESTED CIRCUIT NOT AVAILABLE

Scenario:

You have configured the AudioCodes Gateway (M800, M1K, M2k) with the best of your knowledge. Numbers manipulations are all correct in your view. You are sending the call to PSTN however call is simply dropping and you encountered below errors on logs.

nocircuit_1

Other errors on the logs:

  • pstn recv <– CALL_RELEASED Trunk:0 Conn:0 RetCause:104 NetCause:44
  • Abnormal Disconnect cause:44#GWAPP_REQUESTED_CIRCUIT_NOT_AVAILABLE Trunk:0 Conn:0
  • LOCAL_CALL_RELEASED_EV(Trunk:0 Conn:0 Bchannel:28 TpEv=68)
  • LOCAL_CALL_RELEASED_EV State:WAIT_FOR_BOARD_ANSWER Substate:sub_None
  • RELEASE_EV (send) GWAPP_REQUESTED_CIRCUIT_NOT_AVAILABLE

So what’s wrong??!!

First, ask your customer if how many E1 or T1 channels they purchased. Usually as Voice engineers, we are used to use 1-24 for T1 and 1-31 for E1 in Trunk Configuration however if for example your customer only bought 10 channels, you must specify it in Trunks configuration correctly like 1-10 range only. Otherwise, you will meet above errors.

Hope it helps you!!

 

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s